attatchements wont take

Ask & answer questions, submit ideas or post guides on Reverse Engineering.

Moderators: Crafting Forum Moderators, Forum Moderator

Locked
mysterymantis
Novice Crafter
Posts: 23
Joined: Thu Jan 31, 2008 1:13 pm

attatchements wont take

Post by mysterymantis » Mon Jun 30, 2008 2:01 pm

Hey guys,
It's like this. I am making some luck SEAs for an armor suit. They only have the Luck ability. When I try to place one on certain pieces they won't take them. I don't even get a "do you want to mix these parts" message. The Pants, the Helmet, and both Biceps. The biceps are bone armor, and the others are composite. They both list as having 1 socket available. I was wondering what is going on? I'm I mistaking that these take armor attachments?

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: attatchements wont take

Post by Zimoon » Mon Jun 30, 2008 4:22 pm

The armor items that state they have sockets, are the names of these items in yellow or not? I ask since some items have dysfunctional sockets (mainly old pre-NGE items) and if the names are not colored in yellow they will not work.

Otherwise I see no obvious reason for this, you say you are trying armor SEAs on armor items, and you say the SEAs do only have one stat which is Luck, and that should really work.

/Zimoon

mysterymantis
Novice Crafter
Posts: 23
Joined: Thu Jan 31, 2008 1:13 pm

Re: attatchements wont take

Post by mysterymantis » Tue Jul 01, 2008 6:29 pm

I think they are pre-nge items. The names are in white as well. Thanks for the info.

Also, another odd occurance, I have made up some crates of survival knives to boost up some power bits, and every now and then I get one out of the crate that doesn't have a socket. Anyone else get this?

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: attatchements wont take

Post by Zimoon » Tue Jul 01, 2008 6:38 pm

mysterymantis wrote:I think they are pre-nge items. The names are in white as well. Thanks for the info.

Also, another odd occurance, I have made up some crates of survival knives to boost up some power bits, and every now and then I get one out of the crate that doesn't have a socket. Anyone else get this?
Yes, it's a known bug and one of the top bugs the Senators are trying to get the Devs working with. Annoying though :(

/Zimoon

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: attatchements wont take

Post by Zimoon » Tue Jul 01, 2008 6:39 pm

Zimoon wrote:
mysterymantis wrote:I think they are pre-nge items. The names are in white as well. Thanks for the info.

Also, another odd occurance, I have made up some crates of survival knives to boost up some power bits, and every now and then I get one out of the crate that doesn't have a socket. Anyone else get this?
Yes, it's a known bug and one of the top bugs the Senators are trying to get the Devs working with. Annoying though :(

Actually it reverts stats on weapons, too, and some other nasty things :evil:

/Zimoon

Locked

Who is online

Users browsing this forum: No registered users and 1 guest