Filter fault

Discussion and suggestions regarding the site and/or forum.

Moderator: Forum Moderator

User avatar
Zbignew
Intermediate Crafter
Posts: 150
Joined: Tue Mar 27, 2007 3:45 am
Location: Serenity Farm

Filter fault

Post by Zbignew »

Don't know if anyone else has this issue. :?:
After adding this first filter on the current resources page, if I select to add another filter it takes me to the main page.

Thx
Zbig
Proji--------------------------Syotr
Wannabe Droid Engineer-- Wannabe Ranger
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno »

Seems to work fine for me :S
User avatar
Zbignew
Intermediate Crafter
Posts: 150
Joined: Tue Mar 27, 2007 3:45 am
Location: Serenity Farm

Re: Filter fault

Post by Zbignew »

Still happening for me, anyone else?
On the 'current resources' page, I click add filter, I fill in the stats and get the reply "filter added". When I click "add another" it takes me to the main page, not the 'filter add' screen.
Is there anyway I can send more info to you?

Thx
Zbig
Proji--------------------------Syotr
Wannabe Droid Engineer-- Wannabe Ranger
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno »

Well, what is the link address that the "Add another" points to?
User avatar
Zbignew
Intermediate Crafter
Posts: 150
Joined: Tue Mar 27, 2007 3:45 am
Location: Serenity Farm

Re: Filter fault

Post by Zbignew »

When I right click on it and open 'properties', I see this:
dev

Protocol: HyperText Transfer Protocol
Type: UK/DEV/ File
Address: http://www.swgcraft.co.uk/dev/
URL

When I click on it it takes me here:
http://www.swgcraft.co.uk/dev/home.php

Zbig
Proji--------------------------Syotr
Wannabe Droid Engineer-- Wannabe Ranger
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno »

This is the one we're talking about, right? (See picture)

It should, and does for me, link to http://www.swgcraft.co.uk/dev/addrfilter.php
Attachments
Capture.JPG
Capture.JPG (25.59 KiB) Viewed 18556 times
User avatar
Zbignew
Intermediate Crafter
Posts: 150
Joined: Tue Mar 27, 2007 3:45 am
Location: Serenity Farm

Re: Filter fault

Post by Zbignew »

Sobuno wrote:This is the one we're talking about, right? (See picture)

It should, and does for me, link to http://www.swgcraft.co.uk/dev/addrfilter.php
That's the spot and no matter how many times I try it it still doesn't work. Unique to Flurry?? Unique to fish people?

Tried it on my PC at work today, same result as home, same link address. Weird.

Zbig
Proji--------------------------Syotr
Wannabe Droid Engineer-- Wannabe Ranger
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno »

What browser?
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Filter fault

Post by Zimoon »

Just for info, I am using FF 3.0.3 and it is working just fine.

/Zimoon
User avatar
Zbignew
Intermediate Crafter
Posts: 150
Joined: Tue Mar 27, 2007 3:45 am
Location: Serenity Farm

Re: Filter fault

Post by Zbignew »

Zimoon wrote:Just for info, I am using FF 3.0.3 and it is working just fine.

/Zimoon
Did you try it from Flurry? Should it make a difference?
Browser is IE 7.0

Zbig

PS Just tried it again, still ng
I'm mystified....but not misty eyed over it.
Proji--------------------------Syotr
Wannabe Droid Engineer-- Wannabe Ranger
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno »

Okay, I am able to reproduce it on a machine running IE 7 here at home. Will take a look at it in the afternoon.
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Filter fault

Post by Sobuno »

Should be fixed now. Seems IE and FF treat an empty href attribute differently
wrackspurt
Advanced Crafter
Posts: 306
Joined: Fri Feb 01, 2008 3:02 am
Location: Naboo (4618, -7289)

Re: the site

Post by wrackspurt »

Looked for a place for donations on the site and couldn't find one. Would be willing to PayPal you a donation if you guys want it. Sorry about the exchange sorry rate between the dollar and the Euro. Guess it won't be as impressive once it gets to that side of the Atlantic.
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: Filter fault

Post by Zimoon »

Sobuno wrote:Should be fixed now. Seems IE and FF treat an empty href attribute differently
Sigh -- deep sigh -- these endless differences.

Did you knew that when the Netscape folks decided to crap the old code that caused the lead developer of the FTP part of the code to leave the ship: "why should I reinvent the offer 50 subtleties I have spent numerous weeks on finding and adding support for, thingies all those little FTP server developers throw in without afterthought?" he pondered 8)

/Zimoon
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: the site

Post by Sobuno »

wrackspurt wrote:Looked for a place for donations on the site and couldn't find one. Would be willing to PayPal you a donation if you guys want it. Sorry about the exchange sorry rate between the dollar and the Euro. Guess it won't be as impressive once it gets to that side of the Atlantic.
Slyvampy did talk about adding a Paypal link early on in the development, but we've never got around to doing it. Slyvampy is the one with all the expenses though (Except for my lack of sleep), so it is up to him if he wants a Paypal around for helping keep the site running
Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests